Lost Alpha Encountered Bugs

General talk about Lost Alpha dream project

Moderators: jwknaggs, CruxMDQ, Nemo

Re: Lost Alpha Encountered Bugs

Postby Helios » Thu May 01, 2014 3:43 pm

Hash block the bar entrance: this happened to me after the sin attacked the bar. Leave and return to the map may fix this.

Aside from the stalker suit, trying to upgrade the RPG-7u also cause CTD.
Helios
Newbie
 
Posts: 2
Joined: Thu May 01, 2014 3:39 pm

Re: Lost Alpha Encountered Bugs

Postby NITRAsvk » Thu May 01, 2014 3:57 pm

NITRAsvk wrote:
exostalker wrote:IMPORTANT!

Here's a fix to CTD when opening dark valley's borovs safe:

https://mega.co.nz/#!BhJCUQYB!h-Z-P68Q8 ... MfVfc9zcjI

Replace this ui_safe.script file to the one in your gamedata folder.


i try 2 various incl. this one and nothing works...got a bugtrap


sorry for spamming...instaled again again and got this ...

Installed the fix and now I get a CTD with
Code: Select all
Expression : fatal error
Function : CInifile::r_string
File : Xr_ini.cpp
Line : 510
Description : <no expression>
Arguments : Can't find variable description in [hand_radio]
NITRAsvk
Newbie
 
Posts: 9
Joined: Sun Apr 27, 2014 9:59 pm

Re: Lost Alpha Encountered Bugs

Postby kazkoks » Thu May 01, 2014 4:10 pm

missing dream sequence causes a crash,
Expression : wave&&wave->length()
Function : CSoundRender_Source::LoadWave
File : SoundRender_Source_loader.cpp
Line : 65
Description : Can't open wave file:
Arguments : c:\program files (x86)\s.t.a.l.k.e.r. - lost alpha\gamedata\sounds\characters_voice\scenario\video\dream_rats.ogg
kazkoks
Newbie
 
Posts: 7
Joined: Mon Apr 28, 2014 8:47 pm

Re: Lost Alpha Encountered Bugs

Postby Readyus » Thu May 01, 2014 4:51 pm

In Rostok,if I equip the gas mask and enter to the Duty HQ I still die. I don't know how to fix this.
User avatar
Readyus
Newbie
 
Posts: 16
Joined: Mon Apr 28, 2014 1:49 pm

Re: Lost Alpha Encountered Bugs

Postby Kjaups » Thu May 01, 2014 5:42 pm

Entering Garbage => crash

Code: Select all
FATAL ERROR

[error]Expression    : fatal error
[error]Function      : CBlender_default::Compile
[error]File          : BlenderDefault.cpp
[error]Line          : 62
[error]Description   : <no expression>
[error]Arguments     : Not enought textures for shader, base tex: ston\ston_bort_j01


stack trace:

0023:69AD462F xrCore.dll, xrDebug::fatal()
0023:69A8C338 xrLua.dll, lua_newstate()
0023:69D7DE29 MSVCR120.dll, type_info::operator==()
Kjaups
Newbie
 
Posts: 5
Joined: Wed Apr 30, 2014 11:27 am

Re: Lost Alpha Encountered Bugs

Postby Xeros612 » Thu May 01, 2014 6:00 pm

A minor one I don't think I've seen here:

When chatting with NPCs through the PDA, you cannot exit the conversation with the "goodbye"-style option. It won't register clicks unless you pull into a different dialogue screen (e.g. select a topic that leads you to a different set of options, one that still has the "goodbye" option in it) and select from there.
Xeros612
Newbie
 
Posts: 8
Joined: Thu May 01, 2014 5:48 pm

Re: Lost Alpha Encountered Bugs

Postby LockyRT » Thu May 01, 2014 6:21 pm

Readyus wrote:In Rostok,if I equip the gas mask and enter to the Duty HQ I still die. I don't know how to fix this.


Equip the mask as soon as you enter the HQ, worked for me.
LockyRT
Newbie
 
Posts: 5
Joined: Mon Apr 28, 2014 9:20 pm

Re: Lost Alpha Encountered Bugs

Postby Xeros612 » Thu May 01, 2014 7:22 pm

https://onedrive.live.com/redir?resid=F0B18C055C82D169!137&authkey=!AFxMRBL-KPzry74&v=3&ithint=photo%2c.jpg

This one may be GPU related (god I hope not, this is damn near $600 of equipment here!), but this happened when trying to change visual settings after deleting the user.ltx that came with the install...

For an issue that's more certain to be Lost Alpha related: Something in the engine is preventing programs like Shadowplay from hooking into the process, forcing the need for enabling Aero and the "allow recording desktop" option for such things to work. Last thing I remember having this issue was OpenGL titles.
Xeros612
Newbie
 
Posts: 8
Joined: Thu May 01, 2014 5:48 pm

Re: Lost Alpha Encountered Bugs

Postby prava » Thu May 01, 2014 7:39 pm

Game CTD as soon as I entered warehouses from Dead City. Tried to load and get in again but... same crash.

Code: Select all
FATAL ERROR

[error]Expression    : xml_doc.NavigateToNode(path,index)
[error]Function      : CUIXmlInit::InitWindow
[error]File          : ui\UIXmlInit.cpp
[error]Line          : 84
[error]Description   : XML node not found
[error]Argument 0    : wpn_crosshair_l85tac
[error]Argument 1    : ui\wpn_scopes_16.xml


stack trace:

0023:6312B017 xrGame.dll, CDialogHolder::IR_UIOnKeyboardHold()
0023:62FED7A4 xrGame.dll, CDialogHolder::operator=()
0023:62FEC9A4 xrGame.dll, CDialogHolder::operator=()
0023:62FEF7A8 xrGame.dll, CDialogHolder::operator=()
0023:62FE2363 xrGame.dll, CDialogHolder::operator=()
0023:63439D98 xrLua.dll, lua_rawseti()
0023:63438AD5 xrLua.dll, luabind::detail::free_functions::function_rep::operator=()
0023:634449F0 xrLua.dll, lua_getinfo()
0023:63444C70 xrLua.dll, lua_yield()
0023:63439BD2 xrLua.dll, lua_pcall()
0023:63C2EA53 MSVCR120.dll, _RTDynamicCast()
0023:63C2EA6B MSVCR120.dll, _RTDynamicCast()
0023:6301488E xrGame.dll, CDialogHolder::operator=()
0023:6304E0FA xrGame.dll, xrFactory_Create()
0023:63D26C5E xrCore.dll, str_container::dock()
0023:01296CF2 XR_3DA.exe, IGame_ObjectPool::create()
0023:01296D49 XR_3DA.exe, IGame_ObjectPool::create()
0023:01298EB8 XR_3DA.exe, CObjectList::Create()
0023:62F8C28F xrGame.dll, CDialogHolder::operator=()


Added to list. - Crux
prava
Newbie
 
Posts: 20
Joined: Thu May 01, 2014 6:20 pm

Re: Lost Alpha Encountered Bugs

Postby Inzann » Thu May 01, 2014 8:51 pm

Had really bad FPS (with good rig) when looking in certain directions while in darkscape, saved the game and tried to play it again but it CTD all the time while loading.

Code: Select all
Expression    : _valid( bi.mTransform )
Function      : CKinematics::CLBone
File          : ..\xrRender\SkeletonRigid.cpp
Line          : 157
Description   : callback kils bone matrix bone: front_gun_tower


Added to list. Apologies for missing this. - Crux
Inzann
Newbie
 
Posts: 3
Joined: Thu May 01, 2014 8:48 pm

Re: Lost Alpha Encountered Bugs

Postby YSVDKN » Thu May 01, 2014 9:17 pm

In order to progress, you have to have a neutral rep with mercs, however, you don't. You have to interact with them, but you get shot at on sight.
YSVDKN
Newbie
 
Posts: 3
Joined: Tue Apr 29, 2014 4:34 pm

Re: Lost Alpha Encountered Bugs

Postby CruxMDQ » Thu May 01, 2014 10:02 pm

Anyone else is having issues with the artifact transmuter?
  • Clicking on an artifact on the upper dashboard removes all recipes from lower left panel. (They reappear when you use the transmuter again.)
  • Clicking on recipes, after purchasing them from Sakharov, does nothing.

GTTeamKiller wrote:I finally managed to launch the game, dont know how i solved that issue though because i did every thing i've read to play that game ...

On the second mission where you have to save the rookie at the small building that is guarded by 5 ou 6 enemies, i wiped em out, but my radar send me right in the middle of the building where the rookie should be and he's not here (not even a dead body, nothing ..)

YSVDKN wrote:In order to progress, you have to have a neutral rep with mercs, however, you don't. You have to interact with them, but you get shot at on sight.


Guys, could you provide some more details on those? Location, quest, time of day, anything can help. I need more info to add those to the compiled buglist.
Got bugs? Read this before posting a report: viewtopic.php?f=3&t=1771

ANY bug reporting threads that fail to fulfill these conditions WILL BE CLOSED.
CruxMDQ
Moderator
 
Posts: 124
Joined: Sun Apr 27, 2014 9:43 pm
Location: Mar del Plata, Buenos Aires, Argentina, South America, Earth, Milky Way, Local Cluster, Multiverse

Re: Lost Alpha Encountered Bugs

Postby insanity001 » Fri May 02, 2014 1:06 am

I've also encountered the Greben non-completion bug for the Duty mission and his secondary objectives. I've tried different orders of objective completion, reloading location auto-saves, etc. and nothing seems to work. Once the objectives are completed he has no completion dialog, just the standard stalker talking points.

Also encountered a strange one in the Yanov area. Near the entrance via the Bar a group of mutated hamsters/rats would attack me and one in particular would cause my screen to go bright yellow and have sound glitches "ticks" whenever I fired the AN-94. I tried reloading saves but although the yellow was gone I could no longer see my gun and the same "ticks" would sound every few seconds or so. The only fix I found was exiting the game completely, reloading my save, and killing the hamsters/rats before they had a chance to scratch me.

I've had more then a few CTD in the Yantar area as well from accessing my PDA, running through the area, and talking to the scientists. I will post crash reports if it happens again.

Crux dixit: added Yanov area bug to list.
insanity001
Newbie
 
Posts: 13
Joined: Mon Apr 28, 2014 7:19 pm

Re: Lost Alpha Encountered Bugs

Postby whocares » Fri May 02, 2014 2:44 am

Issue:

Objects flicker a lot when I'm looking over a binocular (both Dx9/10)

Added to buglist. - Crux
whocares
Newbie
 
Posts: 6
Joined: Wed Apr 30, 2014 10:10 pm

Re: Lost Alpha Encountered Bugs

Postby Psynexus » Fri May 02, 2014 7:53 am

I've combed the forums but haven't found a solution to this bug that keeps popping up. It happens while following Ghost to the base.

Code: Select all
[error]Expression    : fatal error
[error]Function      : CScriptEngine::lua_error
[error]File          : script_engine.cpp
[error]Line          : 75
[error]Description   : <no expression>
[error]Arguments     : LUA error: .... - lost alpha\gamedata\scripts\xr_conditions.script:543: stack overflow
See my Stalker stories! http://www.psynexus.blogspot.com
User avatar
Psynexus
Newbie
 
Posts: 7
Joined: Tue Apr 14, 2009 3:54 am
Location: USA

PreviousNext

Return to Lost Alpha

Who is online

Users browsing this forum: No registered users and 1 guest

cron