Mission meet doc - swamp - crash

General talk about Lost Alpha dream project

Moderators: jwknaggs, CruxMDQ, Nemo

Mission meet doc - swamp - crash

Postby Beny2k1 » Wed May 21, 2014 8:51 am

The mission of the swamps. She wants to go to the doctor. When you turn on the animation of the helicopter, I hear a piece of sentences and the game crashes to windows. Any ideas?

Code: Select all
Function      : CScriptEngine::lua_error
File          : script_engine.cpp
Line          : 75
Description   : <no expression>
Arguments     : LUA error: .... - lost alpha\gamedata\scripts\xr_conditions.script:363: attempt to index local 'sobj' (a nil value)
XR_3DA.exe caused BREAKPOINT in module "G:\S.T.A.L.K.E.R. - Lost Alpha\bins\xrCore.dll" at 0023:64774168, xrDebug::backend()+168 byte(s)
EAX=03CA3450  EBX=707E3398  ECX=00399E8F  EDX=00000001
ESI=6479D348  EDI=00000006  FLG=00200206
EBP=0039AD68  ESP=00399D60  EIP=64774168
CS=0023  DS=002B  SS=002B  ES=002B  FS=0053  GS=002B
ALLUSERSPROFILE=C:\ProgramData
AMDAPPSDKROOT=C:\Program Files (x86)\AMD APP\
APPDATA=C:\Users\Quark\AppData\Roaming
CommonProgramFiles=C:\Program Files (x86)\Common Files
CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files
CommonProgramW6432=C:\Program Files\Common Files
COMPUTERNAME=QUARK-KOMPUTER
ComSpec=C:\Windows\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\Quark
LOCALAPPDATA=C:\Users\Quark\AppData\Local
LOGONSERVER=\\QUARK-KOMPUTER
MOZ_PLUGIN_PATH=C:\Program Files (x86)\Foxit Software\Foxit Reader\plugins\
NUMBER_OF_PROCESSORS=4
OS=Windows_NT
Path=C:\Program Files (x86)\AMD APP\bin\x86_64;C:\Program Files (x86)\AMD APP\bin\x86;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static;C:\Program Files (x86)\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_ARCHITEW6432=AMD64
PROCESSOR_IDENTIFIER=AMD64 Family 16 Model 4 Stepping 3, AuthenticAMD
PROCESSOR_LEVEL=16
PROCESSOR_REVISION=0403
ProgramData=C:\ProgramData
ProgramFiles=C:\Program Files (x86)
ProgramFiles(x86)=C:\Program Files (x86)
ProgramW6432=C:\Program Files
PSModulePath=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\
PUBLIC=C:\Users\Public
SystemDrive=C:
SystemRoot=C:\Windows
TEMP=C:\Users\Quark\AppData\Local\Temp
TMP=C:\Users\Quark\AppData\Local\Temp
USERDOMAIN=Quark-Komputer
USERNAME=Quark
USERPROFILE=C:\Users\Quark
windir=C:\Windows
windows_tracing_flags=3
windows_tracing_logfile=C:\BVTBin\Tests\installpackage\csilogfile.log


Thanks for your help
Beny2k1
Newbie
 
Posts: 2
Joined: Wed May 21, 2014 8:18 am

Re: Mission meet doc - swamp - crash

Postby dales1997 » Thu May 22, 2014 9:19 am

is this the first time you will meet doc? you need to do this:
(btw, I used the downlaod link, installeled all the things, and after that it didnt chrash for me)

Swamps:

Upon first talking to Doc

Code: Select all
Expression : fatal error
Function : CTexture::Load
File : ..\xrRender\SH_Texture.cpp
Line : 216
Description : <no expression>
Arguments : Can't open video stream

Workaround:
S_C_A_R wrote:
Backup your saved game before the cut scene, uninstall Lost Alpha, reinstall it but leave it unpatched so that it's 1.3000, then load your save(it is saved game compatible, did it myself, now at Concrete Factory), talk to Doctor and go through that awesome cutscene, when you wake up again, just save, then repatch to v1.30013 and you're good to go.SECOND workaround:
1571 wrote:
The first post states a workaround consisiting of uninstalling the game, reinstalling the non-patched version and then after talking to doc, applying the patch again. That might work but the problem is related to XVID, so the easiest solution is to visit http://www.xvid.com and install the recent XVID codec. It seems to be necessary even if another DivX/MPEG4/h264... codec pack is already installed. At least it solved this crash problem for me.

I hope this helped, good luck with it.
dales1997
Newbie
 
Posts: 13
Joined: Sat May 03, 2014 4:04 pm

Re: Mission meet doc - swamp - crash

Postby Beny2k1 » Thu May 22, 2014 10:00 am

I met the doctor, he told me to go to each other into the swamp. He told me on the radio. I uninstalled the game and installed as you written.

I have installed K-Lite Codec Pack 10.5.0 and xvid 1.3.3.
Beny2k1
Newbie
 
Posts: 2
Joined: Wed May 21, 2014 8:18 am

Re: Mission meet doc - swamp - crash

Postby Dragonlord » Mon May 26, 2014 5:54 pm

Using the Xvid from the installer or the newest from the official Xvid website does not solve the problem. Can somebody tell me which video file the game tries to load (video and sound)? This way I could watch them offline and then replace them in gamedata with blanks to avoid the problem.
Dragonlord
Newbie
 
Posts: 2
Joined: Sun May 25, 2014 1:13 am

Re: Mission meet doc - swamp - crash

Postby Dragonlord » Tue May 27, 2014 12:47 am

Looks like you can work around the bug by deleting the file "prop_pult5.avi" from "gamedata/textures/prop". Done so the map loads just without this bugged video. And to be honest nobody is going to miss this piece of crap video. No idea who had the great idea to break the game with such a show-stopper bug for "that" video :vom:
Dragonlord
Newbie
 
Posts: 2
Joined: Sun May 25, 2014 1:13 am


Return to Lost Alpha

Who is online

Users browsing this forum: No registered users and 1 guest

cron