Crash in X-16, patched around, saved game won't load

General talk about Lost Alpha dream project

Moderators: jwknaggs, CruxMDQ, Nemo

Crash in X-16, patched around, saved game won't load

Postby SirMacke » Fri Aug 18, 2017 7:22 pm

So, I hade LA installed for a long time and decided to play it a couple of weeks ago.
Everything went ok, some minor crashes but nothing major.

So today I got to lab X-16 and the Dream-part.
Did the Dream, and game always crashes when it is completed.
No mather what I did.

So I realised I had version 1.3000
Backed up the saved games and patched to 1.4002 just to realise that saved games from 1.3X did not work.
Fine, remove everything and installed 1.3000 again.

But the game crashes on load saved game. :(

Expression : !save_guid || (*save_guid == header().guid())
Function : CALifeSpawnRegistry::load
File : alife_spawn_registry.cpp
Line : 126
Description : Saved game doesn't correspond to the spawn : DELETE SAVED GAME!


Why, saved game is from 1.3000 and installed game is 1.3000.
The play-time is many hours and I will not play it to this level again.

Is there a way to fix this? (Loading the saved 1.3000 in 1.3000 again)
SirMacke
Newbie
 
Posts: 1
Joined: Tue Apr 29, 2014 5:42 am

Re: Crash in X-16, patched around, and reinstalled. Saved ga

Postby dez » Wed Nov 29, 2017 11:15 am

This error report means, even though you want to believe that your save was made on the same patch you try to play, but it wasn't. Unfortunately, you need to play that patch on which the savegame was created.
dez0wave developer
User avatar
dez
dez0wave developer
 
Posts: 1211
Joined: Tue Jun 24, 2008 9:22 am
Location: Hungary


Return to Lost Alpha

Who is online

Users browsing this forum: No registered users and 1 guest

cron